Activitated Decision Tree Showing... This decision tree is in preview mode and is not publicly available."


#1

Question:

"H Nik,

I’ve gone through your instructions and I cannot seem to make it work. I checked the video on Deploying and that doesn’t seem to help as it is not a Deployed Page I’m stuck with. In my settings it says my campaign is active but when I come to my wordpress page is says it’s in preview (see image below). Why doesn’t activating it in Leadshook activate on my page?

I have activated it before when I have test run it but this time I am stuck. Please advise.

Regards,
Mick"

@Mick,

As per instructions in RED on this page…

https://www.leadshook.com/module-4/deploying-your-decision-tree/

“MOST IMPORTANT! Please ensure you remove the “preview=true” from code whenever you to go live with your decision tree, i.e. you don’t want to see the banner/message any more. You can remove by unchecking the tick box AND copy/pasting the embed code again, OR by manually editing the code. LEADSHOOK does NOT log into your web hosting account and change this setting. You will have to either copy/paste code again OR remove ‘preview=true’.”

We have this annoyance for a very good reason… so you don’t run PAID traffic and NOT capture any leads.
We seen more than a few clients waste thousands of dollars in paid traffic because they forgot to activate their decision tree.

Your decision tree still shows preview=true.

Also preview=true will not remove this from your website until you copy/paste code again OR edit the embed code. Merely clicking off preview=true in LeadsHook will NOT remove this from your website – this has to be done manually.

Thanks,
Nik


#2

Hi Nik

Sorry, but I followed the instructions, made sure the preview=true was removed, and it did not work.

This preview mode message still appears at the top of my quiz:


Here is the exact code I copied and embeded:

NB: the code would NOT copy onto this forum but is in the email that I sent to you.

Thank you
Michael McKay


#3

@Michael,

You have to activate your decision tree. :slight_smile:

Nik

P.S. When adding in script always add an extra space in between like this: < script>


#4

Hi Nik,

My quiz is activated now, I removed the preview=true manually, and I also did it by unticking the preview box. I still get the message that is not publicly available, so I don’t know what else to try. Any suggestions, please?

Regards
Rosa


#5

@Rosa

Please add the links here so I can have a quick look.

Something has been missed.

I’m sure it’s something small.

Nik


#6

Hi Nik,

I sent you the links in an email.

Thank you

R