Form Fields Are Starred - Can this be changed?


#1

Hi, Nik

With the new update, the fields in the forms nodes are now showing up with a little asterisk just underneath and to the right of the name of the field. It’s really off-putting and doesn’t work visually (see below).

Is there someway to get rid of them?


#2

Hi @Trudy,

I thought it was always here. Let me get back to you.

Nik


#3

Hi @Trudy,

The * was always there. It’s fairly standard for required fields.

Image from my first training video.

You might have to reduce the size of the font to bring it into the same line.

OR build your own form using an information question and add fields to text editor.

Nik


#4

Thanks, Nik

I should have looked at the older ones I’ve got. It’s just that it really stands out now.

Will get it sorted out.

Cheers, Trudy


#5

Ummm … except I don’t know how to increase the font size for the field names. I can’t see the code when I click on “source.”

What am I missing?

Cheers, Trudy


#6

Hi @Trudy,

You mean this?

Nik


#7

No, I mean when I don’t set up the fields myself.


#8

That’s where I need to be able to control the font size.

Cheers, Trudy


#9

Hi @Trudy

The setting is here. Because the font was large I thought you already knew this.

Here’s the settings…

Does this help?

Nik


#10

Hi, Nik

Yes, it helps. I’ve played with those settings before, but obviously didn’t pay enough attention.

Thanks, Trudy


#11

@Trudy,

BTW, at systemology event today here in Melb. Sorry about the delay in getting back to you.

Nik


#12

No worries. All good. All sorted :slight_smile: