Problems with Preview


#1

Hi, Nik

For some reason the preview mode for my Sales Ninja quiz is giving me essentially a blank page (see below)

I think the problem might have something to do with being logged out somehow because when I try to capture the canvas, I just get a one word message that says “unauthorised”. None of my other decision trees have that problem. They are all working fine.

I’ve tried everything I can think of to fix it, including cloning it, putting in a new start page, logging in and logging out and nothing works. Can’t see anything on the Java Developer console either, but then I don’t claim to be an expert in that area.

Here’s the link to the quiz – https://west-island-digital.leadshook.io/survey/VOISfcQh1M2W6YRYTBd5IJ1I5n4Ng6nPhHVj7Kxj?preview=true

Thanks for your help.

Cheers, Trudy


#2

My apologies if this gets posted twice. It’s not showing up in the area that keeps a list of all the questions I’ve posted …


#3

Hi Trudy,

Hamza here LeadsHook developer.
The preview issue is related to the Introductory video, the Introductory video is an obsolete feature that we are removing form ui in our next update. But you still can use the editor to embed video in your Start page.

Concerning the Capture Quiz Canvas, it’s a bug. Thank you very much for reporting it, we will be working on it as soon as possible.

Regards


#4

@Trudy

Response here:

Nik


#5

Hi Trudy,

The Capture Quiz Canvas is fixed.
Thanks again for reporting the issue.

Hamza


#6

Thanks, Hamza and Nik

Apologies for the cross-posting. Not sure how I managed to post it under a previous question category.

Cheers, Trudy